Simple Tags unter WordPress 2.9

Leider meldet das Plugin „Simple Tags“ unter WordPress 2.9, dass es unter dieser Version nicht laufen würde.

Dies liegt daran, dass der Autos eine Versionsabfrage in seinem Script macht. Aber der kleine Copy-Paste Freak von heute kann sich da sehr schnell selbst helfen, indem in dem Script „simple-tags.php“ die Zeile

if ( strpos($wp_version, '2.7') !== false || strpos($wp_version, '2.8') !== false) {

in

if ( strpos($wp_version, '2.7') !== false || strpos($wp_version, '2.8') !== false || strpos($wp_version, '2.9') !== false ) {

geändert wird. Voila: Alles ist gut.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.